Update LattePanda 9.Dez.2016 + Monitor Auflösungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Update LattePanda 9.Dez.2016 + Monitor Auflösungen

      Hallo liebe Leuts,

      den neuesten Update zum Latte Panda habt ihr gesehen?

      Anscheinend gibts demnächst einige neue Dinge:

      Den Panda selbst mit klein wenig größerem Prozessor. Wenn ich es richtig sehe besteht der Unterschied aber lediglich darin, das er im Turbo Modus geringfügig höher Takten kann. Alles andere am Prozessor scheint gleich zu sein. Leider auch die Grafik Leistung. Denke bei der wäre eine Steigerung am wichtigsten.

      Neue verschiedene Bildschirm Größen sollen kommen, mit neuen Treibern und so 5,5", 11".

      Und es soll wohl auch "Verlängerungskabel" für den Panal und Touchanschluß geben. Daumen Hoch. Das hat sich ja auch schon so mancher gewünscht.

      Wie es scheint, wird es außerdem irgendwann auch einen Acryl Ständer für Panal mit Panda hinten drauf geben, anscheinend sogar mit Integrationsmöglichkeit der großen WLan Antenne. Bis jetzt ist das wohl erst für 7" in Arbeit, aber denke wenn dann wird man das ja wohl auch für neue Bildschirmgrößen mit anbieten.
      Bin gespannt wie das wird. Ich hätte es allerdings am liebsten in Holz. :P
      Außerdem mit verstellbarem Winkel, aber dem scheint wohl eher nicht so zu sein, schade.

      Na, ich bin gespannt wann das eine oder andere dann im Shop auftaucht.

      Viele Grüße

      Mecki
    • Hmm momentan nutze ich meinen Panda mit Windows Server 2016 hauptsächlich als WSUS Server und als Gameserver.
      Prozessor und GPU finde ich eigentlich noch relativ schnell, bei mir ist leider immer der Arbeitsspeicher knapp.

      Aber so unterscheiden sich die Anwendungsgebiete :)

      Ich habe mich eher gefragt, ob der schnellere Prozessor überhaupt etwas bringt. Haben die die Kühlung inzwischen überarbeitet?
    • Nein am äußeren Design hat man wohl nichts verändert wie es auf den Bildern scheint.
      Wenn hat Intel das gute Stück etwas kühler hinbekommen, durch Prozessoptimierung in der Herstellung, denke aber nicht das sich da wirklich viel dran getan hat.
      Ich gehe davon aus das man die Qualität, Ausbeute der Herstellung soweit verbessert hat das man guten gewissens die alten Prozessoren im Turbomodus auch etwas weiter höher laufen lassen kann. So wirds denke ich sein. Das ganze dann mit modifiziertem neuem Namen und fertig ist der neue Prozi.

      Naja ich hab den Panda jetzt erstmal nur ganz normal so betrieben, und frag mich wie der mit 2GB überhaupt klar kommt, wenn bei mir meist 1,9-2,1GB (von 4GB) in Benutzung sind, ohne das ich da viel mache.
      Auch ist außer Firefox mit ADBlock und ein paar Gadgets nichts weiter zusätzlich drauf und am laufen.
      Mein Wetter, alte Leistungsanzeige von Microsoft, Coretemp und Netspeedmonitor.
      Auf 27" mit 1920x1200 laufen die Videos von n-tv z.B. schon etwas ruckellig, nicht wirklich glatt, und bei 30" mit 2560x1600 wirds nicht gerade besser.
      Der Prozi ist schnell und oft bei Vollauslastung, aber vorallem braucht es bis man ein neues Bild bekommt, wenn man rückwärts geht oder etwas neues anklickt. Das hatte ich mir irgendwie anders vorgestellt, und führe das vorallem auf die mangelnde Grafikleistung zurück. Aber vielleicht liege ich auch völlig falsch... keine Ahnung.
      Ach ja ist mit zwei Lüftern und z.T. mit Kühlern bestückt, Temperaturen gehen laut Coretemp so auf ca 46-48 Grad runter und bei "Belastung" auf Werte unter 80 Grad etwa hoch, dazwischen pendelt das ganze. Taktgeschwindigkeit schwankt auch sehr stark hin und her, auch je nachdem womit man das betrachtet. Im Taskmanager zeigt er eher weniger Takt an, in Corespeed eher etwas mehr, und man sieht weniger die kurzen runtertaktungen.
      Würde sagen schwangt so zwischen minimal 600 wenn ich es recht erinnere und so um die 1600 wobei 1200, 1300 und mehr sehr viel angezeigt werden, seltener 1800.

      Nunja, aber vorallem ist alles sehr träge... bis es mal in die Gänge kommt... das hatte ich mir anders vorgestellt. LCD hab ich noch nicht ausprobiert.


      Was ist ein WSUS Server, und was macht er als Gameserver?
      Kann mir darunter gerade nichts vorstellen.
    • Die Ram Nutzung passt Windows an. Am Desktop mit 16GB Ram will Windows bei mir auch locker 3GB. Bei Windows 7 war das noch wegen Super-/Prefetch und ähnlichem. Aber ich bin auch froh, dass der Panda 4GB hat.

      Bei Netflix und den Verzögerungen beim Klicken würde ich aber auch auf die CPU tippen. Kann Netflix GPU Beschleunigung nutzen? Mit 1080p h264 Material hatte ich z.B. noch nie Probleme...selbst 4K war fast möglich (nach kurzer Zeit hat er runtergetaktet und ruckelte).
      Schon Netflix mit anderem Browser oder App getestet, ob das besser läuft?

      WSUS Server ist ein Patchserver der Microsoft Patches im Internen Netzwerk verteilt. Ich war es leid, dass 7 Geräte, einschließlich dem Panda, mein lahmes DSL (12MBit/s) regelmäßig und zu zufälligen Zeiten komplett blockieren. Leider hat Microsoft das so designed, dass der WSUS Server eine SQL Datenbank nutzt und IIS als Webserver für die Verbindung zu den Clients braucht. Dadurch sind gut 2,5GB Ram in Beschlag.

      Gameserver habe ich testweise kleine dedicated Server für Aufbauspiele (Factorio, Terraria, Starbound) laufen lassen. Vom Genre ähnlich zu Minecraft, aber teils sehr komplex und CPU lastig. Hat halt den Vorteil, dass verschiedene Leute an der gleichen Welt bauen können ohne auf den Host mit den Savegames warten zu müssen. Wird aber aus Bandbreitegründen (2,5MBit/s Upload) auch nur hier im Netzwerk genutzt. Bei Terraria hat der nicht viel Auslastung, da die Welt vorgeneriert ist. Aber bei Starbound gibt es sehr viele Welten, die während der Erkundung erstellt werden. Die KI scheint da auch mehr Leistung zu brauchen. Bei Factorio wird es mit der Größe der Fabrikanlage und sehr vielen Greifern, Fließbändern und Gegnern auch mehr, ist aber bisher noch mit 1 Kern locker spielbar.
      Alles was serverseitig keine KI oder ähnlich CPU intesives berechnen muss, sollte locker laufen (Shooter, Trackmania, ...). Kommt natürlich immer auf die Anzahl der Spieler an. Bis auf Starbound sind die von mir getesteten Server alle Single threaded, was die maximale Leistung stark eingrenzt.

      //edit:
      Bei mir hat er sich mit (kleinem) passivem Kühlkörper bei 1,6-1,7GHz unter 75% Last eingependelt. Ab und zu auch mal 1,8GHz. Dabei schmort er auch mit 70-80°C vor sich hin. Wobei Coretemp sehr häufig 1840MHz anzeigt, obwohl der Taskmanager von 1600-1670 (mit Zwischenstufen und schwankend) anzeigt. Aber inzwischen bin ich selten bei 100% Last. Dadurch drosselt der nicht ganz so hart.
      //edit2:
      Wobei es natürlich sein kann, dass die GPU dadurch bei dir auch gedrosselt wird. Hast du schon den Takt und die Auslastung mit GPU-Z beobachtet wenn du Netflix schaust?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Renegade334 ()

    • Da ist wohl etwas falsch rüber gekommen, ich habe kein Netflix, kenne das auch nicht weiter.
      Ich könnte Filme aus Mediatheken online oder aus der Konserve abspielen lassen.
      Mit n-tv ist wirklich die Website n-tv.de gemeint und die kleinen Videos zu diversen "Nachrichten" Themen.

      GPU-Z hab ich noch nicht drauf müßte ich mal testen.
      Leider hab ich den Panda nicht hier liegen, sonst könnte ich das gleich mal machen.

      Vielleicht kann ich es morgen testen, mal schauen.

      Das was Du mit der Auslastung beschreibst, deckt sich praktisch voll mit dem wie es sich bei mir darstellt.
    • Hmm mein Hirn ist wohl heute etwas durcheinander...ich hätte schwören können, dass ich Netflix gelesen habe.
      n-tv...Netflix bis auf das n ähnelt sich das nicht annähernd :D

      Aber ADBlock schluckt auch viele Ressourcen. Ich habe inzwischen UBlock Origin statt ADBlock und finde das läuft stabiler. Wäre vielleicht auch einen Test wert.

      Oder mal testen was passiert, wenn du das Profil auf Höchstleistung umschaltest. Manchmal denke ich der schaltet zu träge zwischen den Eneriesparmodi beim Prozessor.
    • Also das mir der Werbeblocker irgendwelche schwierigkeiten machen würde hab ich bis jetzt noch nie bemerkt. Den hab ich nur gleich installiert damit der Panda beim Seitenaufbau gleich etwas entlastet wird.

      Auf den PCs habe ich Kaspersky auf dem Panda erstmal nur Defender laufen.

      Mein Eindruck ist aber eher das mir Firefox seit Win10 überall unheimlich verzögert vorkommt, und das obwohl sie damit werben seit Win10 quasi die schnellsten zu sein. Ich begreif das irgendwie nicht.

      Wenn ich einen alternativen Browser wüßte den ich ähnlich einrichten könnte wie Firefox, dann würde ich vielleicht sogar dauerhaft wechseln, wenn er denn flotter, knackiger laufen würde.
      Man hat seit Win10 das Gefühl als wenn alles was man macht immer erstmal irgenwohingesendet wird, bevor es hier tatsächlich ausgeführt wird. Abgesehen davon hängts dann gerne auch mal mit dem FF wenn viel Seiten auf sind. Wenn länger im Betrieb wird der Arbeitsspeicher auch immer voller, bis das System nicht mehr kann, obwohl eigentlich noch Platz da ist... Frei bekommt man Speicher erst wenn man FF einmal komplett dicht gemacht hat.
      Hab hier auf dem Notebook bis jetzt noch, nur 8GB, will das in Zukunft aber aufs doppelt aufrüsten, um mehr Luft zu bekommen. Bei 6-7 GB macht er aktuell langsam dicht und hängt quasi nur noch. Komischer Weise ist dabei aber der Prozessor garnicht mal sonderlich ausgelastet, es bewegt sich aber immer langsamer etwas bis es knallt. Entweder spontan alles weg, oder es tut sich garnichts mehr.
      Ich benutze allerdings grundsätzlich keine Tabs sondern immer nur neue Fenster und habe die auch nie gruppiert in der Taskleiste sondern alle immer nebeneinander. Denke aber nicht das dies ein Problem sein sollte, oder?
      Bei den PCs sind zwar 16GB drin aber da hängt der FF schon weit vorm Ende der 16GB, also letztlich scheints irgendwie am FF selber zu liegen...

      Beim Panda kann man wohl ein paar Fenster aufmachen, aber dann fängts wohl auch langsam an noch träger zu werden wie es eh schon läuft. Dann rennt der Prozi auch immer mehr in Vollanschlag. Ist natürlich nix.

      Der IE ist für mich mittlerweile keine Alternative mehr wie früher mal vor langer Zeit, da ich mich in dem Teil überhaupt nicht mehr zurechtfinde, und wohl auch nicht so zurechtbauen und konfigurieren kann wie den FF. Mit Edge ist es nicht besser. Immerhin gibts jetzt mittlerweile wohl die ADBlock Erweiterung (ABP) auch für den Edge, das war ja anfangs nicht der Fall. Aber da geht es schon mit los, ich hab es installieren lassen, scheint auch zu funktionieren, nur sehen kann man das Teil nirgends... ist doch Käse! Was soll ich mit sowas?

      Tja im Moment weiß ich nirgends so richtig weiter. Einzig die großen Kisten laufen dank ihrer Leistung natürlich trotzdem noch akzeptabel flott. Und man kennt den FF natürlich mittlerweile ganz gut, hat sich an vieles gewöhnt und so.
    • Eine Alternative zu FF habe ich auch nicht. Angeblich soll Edge ja Plugin Support bekommen. Von der Geschwindigkeit war ich bei dem positiv überrascht, aber ohne Werbeblocker keine Alternative.
      Aber das Firefox fast 16GB Ram schluckt habe ich selbst noch nie erlebt. Ich habe auch regelmäßig 40 Tabs über 3 Fenster verteilt offen, aber über 3-4GB habe ich es noch nie geschafft.

      Ich bin mir nicht sicher wie gut diese Quelle ist, aber das ist das erstbeste was Google mir liefert:
      raymond.cc/blog/10-ad-blocking…d-for-best-performance/2/

      CPU habe ich nie getestet, aber ich kann aus meiner Erfahrung sagen, dass (zumindest Stand Anfang 2015) die Seiten mit UBlock schneller geladen haben und Firefox weniger Ram brauchte :)
      Ich bin da auch nur drauf gekommen, weil damals AdBlock Plus mit den Werbewhitelists anfing. Da bin ich zu AdBlock Edge gewechselt und als das nicht mehr weiterentwickelt wurde hat der Entwickler selbst UBlock Origin empfohlen.

      Aber irgendwie haben wir den Thread gekapert ;)
      Vielleicht sollte man die Posts in einen eigenen Thread abspalten.

      Zum Thema:
      ark.intel.com/de/compare/87383,93361
      Wenn man hier vergleicht gibt es wirklich bis auf den 80MHz höheren Turbo keine Unterschiede. Da ist die Chance wirklich hoch, dass das der gleiche Chip ist :(
      Wenigstens gibt es so keinen Grund sich eine neuere Revision zu holen.
    • Mit dem Abspalten hab ich auch gleich gedacht, müssen wir mal sehen, ob, wie das vielleicht geht.

      Jup hatte mir die einzelnen Datenblätter rausgeholt und nebeneinander verglichen, und auf Grund dessen das oben geschrieben gehabt.
      Einziger Unterschied ist noch, das es beim einen Intel Grafik heißt und beim anderen Intel Grafik 400, aber Taktraten sind gleich. Ich kenne mich allerdings zu wenig mit aus, ob es da eventuell trotzdem noch Unterschiede gibt, oder einfach nur unterschiedliche Bezeichnungen vom Zeitpunkt her sind. Also 2015 und jetzt 2016.

      Der Link zu den AdBlock unterschieden ist interessant, muß ich mir mal genauer anschauen.
      Ich habe Adblock Plus. Mich stört es nicht so sehr mit harmloser, nicht bewegter Werbung, wobei davon eigentlich meistens sehr wenig von auftaucht. Wenn mich mal was stört, meist wegen des Inhalts sperre ich das mit rechtsklick, und weg ist es. Ansonsten kann man aber diese Filtererweiterung auch abstellen und alles wird geblockt.
      Ich finde allerdings die Idee die dahinter steckt nicht ganz so blöde, denn es ist nunmal so das man überall viel Informationen bekommt und das immer quasi umsonst. Allerdings muß das letztlich doch irgendwie bezahlt werden, denn heute gibts kaum etwas umsonst. Die Alternative das man für alles überall bezahlen müßte und dann eben keine Werbung mehr braucht, wäre auch nicht in meinem Sinne. So denke ich ist das mit dieser Zwischenlösung immerhin ein kleiner Kompromiß für den Seitenbetreiber.
      n-tv z.B. hab ich ursprünglich völlig ohne Blocker benutzt, aber irgendwann hat das mal so überhand genommen, da ging ne Ford Werbung über den Text und man konnte das nirgends weg machen. Ich war da ja recht erfahren drin, doch hier schien es dann ein Programmierfehler zu sein... wie auch immer plötzlich hab ich mal von Werbeblocker gehört und wie man das in den Firefox reinbekommt und seit dem benutze ich das nur noch.
      Ich hatte aber damals n-tv auch mehrmals angeschrieben, ich würde gerne einen Obolus bezahlen wenn ich dafür dann keine Werbung mehr bekomme. Darauf hat nie jemand geantwortet. Also geht da für mich der Werbeblocker in Ordnung, zumal die es mittlerweile so dermaßen übertrieben habe...
      Das lustige ist, das ich vor einiger Zeit jetzt mitbekommen habe, das man sich für nen Euro oder so meine ich, auf dem Smartphone von der Werbung frei kaufen kann! Das ist doch der Hammer!!! So blöde kann man dort doch eigentlich garnicht sein, das man das den PC Nutzern nicht auch anbietet, vorallem wenn die schon danach fragen. Aber anscheinend ist das wohl nicht wirklich notwendig.
    • So war heute wieder beim kleinen Panda und habe mal Deinen Tipp ausprobiert und UBlock installiert.

      Später hab ich dann auch Adblock Plus nochmal wieder aktiviert und UBlock ausgeschaltet. Man merkt doch einen großen Unterschied. Es läuft insgesammt bedeutend flüssiger und Stockt noch nichtmal zwischendrin wenn man runterscrollt auf Seiten, z.B. und anderes. Also man merkt schon einen deutlichen Unterschied. Das hätte ich erstmal garnicht erwartet.

      Aber jetzt werde ich den Blocker wohl auch auf den Rechnern installieren.
      Zum Glück laufen auf n-tv auch die Videos scheinbar einwandfrei. Das wäre nämlich blöde wenn es damit Probleme gäbe.

      Einzig Adblock Plus hat mir auch die Sozialmedia Buttons alle gleich weg gefiltert, ich brauche die nicht, und es wird sofort alles übersichtlicher.
      Vielleicht gibts ja hier entweder jetzt schon oder später auch mal noch diese ERweiterung. Auf der Infoseite zu dem Blocker hört es sich so an, als sei der noch relativ neu. Von daher...

      Vielen Dank jedenfalls für den Tipp, das hat richtig was gebracht, so läßt es sich mit dem Panda schon bedeutend besser arbeiten. Ein Renner ist er deswegen jetzt zwar trotzdem nicht, aber so wirds doch schon bedeutend besser.

      Viele Grüße

      Mecki
    • So heute GPU-Z installiert und mir mal angeschaut.
      Wenn man Vollbild eines Videos egal ob von n-tv, oder youtube in höherer Auflösung laufen läßt, ist immer 100% Load angezeigt.
      Komischerweise ist bei nicht Belastung aber eher 500MHz der GPU vorhanden, bei Belastung geht sie meist auf 400 runter, erst wenn richtig 4K Videos aus Youtube laufen, gehts auch vermehrt wieder auf 500MHz hoch. Eigenartig...
      GPU Temperatur entspricht weitesgend, wenn nicht exakt den Temperaturen der Prozessoren. Ist aber ja auch eine Einheit, wie soll es sich da groß unterscheiden?

      bei niedrigeren Auflöungen läuft das Bild relativ ruckelfrei, wenn auch nicht ganz hundert Prozentig. so ein bissel ruckelt es trotzdem immer minimal. Richtig stocken tuts ehe bei 4K immer ein bissel. So ganz richtig testen konnte ich es allerdings nicht, da nur eine 4500er Leitung zur Verfügung.

      Insgesammt scheint der Panda jetzt aber mittlerweile etwas runder, besser zu laufen, vermutlich hat sich jetzt so langsam alles an Software halbwegs eingerichtet? :)

      Beim Betrieb mit Browser hat der UBlocker wirklich Wunder bewirkt! Kann ich bis jetzt nur empfehlen!
      Bin echt Dankbar für den Tipp von Renegarde334!!! Bringt nämlich auch auf den großen PCs Vorteile.
    • LCD hab ich noch garnicht ausprobiert, wollte das erstmal noch nicht.
      Aber, da man anscheinend ja einstellen kann ob Bildinhalt gedoppelt wird oder nicht, müßte / sollte es eigentlich gehen mit verschiedenen Auflösungen. Bei getrennten Inhalten versteht sich! Also nicht gedoppelt. Wie sich gedoppelt darstellen würde bei verschiedenen Auflösungen kann ich nicht sagen, nur vermuten...

      Aber Du machst mich heiß mit Deiner Frage, das doch mal tatsächlich mal aus zu probieren...
      Mal sehen vielleicht heute Abend oder so, jetzt hab ich für soviel Aufwand keine Zeit. Muß das ja dann erstmal alles zusammenbauen... Würde dann mit 30" zusammen laufen, hab hier nichts anderes.
    • Bin jetzt heute zu spät dran gewesen, vielleicht schaffe ich es morgen mal das aus zu testen.
      Ich hatte da auch was von drei Monitore im Kopf. Denke man muß dann zwei Monitore hintereinander schalten, aber die Monis müssen das dann auch mit unterstützen.
      Einzig, ich kenne das bisher nur von Displayport, aber kann sein das es auch mit HDMI geht. Immerhin geht ja mittlerweile auch 30" Auflösung über HDMI, das war lange Zeit nicht möglich. (ich weiß laut den verabschiedeten Spezifikationen müßte das schon ein URURUR alter Hut sein.... aber bis die Industrie das dann mal umsetzt....)
    • Renegade334 schrieb:

      Also theoretisch kann der Chip 3 Monitore gleichzeitig ansteuern mit unterschiedlichen Auflösungen.
      Testen kann ich das nicht, da ich keinen LCD habe. Aber rein von den Spezifikationen sollte das kein Problem sein.
      Was der Chip kann ist nicht allein entscheidend, die restliche Hardware muss das dann ja auch unterstützen...
      Aber 2 Monitore würden mir schon reichen :D
    • Und von der Auslegung her, kann der Prozessor auch mit mehr Ausgängen belegt werden. Dann wäre es mit einem weiteren Monitor wohl einfacher.

      Mal die Frage: Weiß jemand ob man folgendes schalten kann?
      Erster Monitor mit HDMI anschließen, Weiterleitung der Signale über Displayport?
      Beide hintereinander mit DP ist klar, so ist das bei den neueren Dell Monitoren vorgesehen. Ob das überhaupt auch für HDMI vorgesehen ist, weiß ich nichtmal. Kombi daher erstreckt nicht.
      Die Grafikausgabe muß sowas aber auch erstmal unterstützen. Mit alter Grafik geht das nämlich nicht.
    • mhh... und das man hier den Displayport als HDMI rausgeführt hat?

      Also wenn ich das mit zweitem Monitor in Reihe auch noch ausprobieren soll, wirds echt aufwändig, zumal ich nicht weiß ob die letzte Ausfüuhrung des 30" das Daisy Chaining schon unterstützt. Muß ich erstmal den Monitor anschauen.
      Mal sehen, aber wenns eh nicht geht, brauch ich den zweiten 30" auch garnicht erst raus zu holen.
    • So Leute,

      für die welche es interessiert hier nun das Ergebnis, was mit Anzeigen geht...

      Display plus 30" mit 2560x1600 als erweiterter Desktop kein Problem! :)

      Die weitere Erweiterung über Displayport Ausgang am Dell 3014 zum Dell 3011 (alter 30"), also zweiter Monitor in Reihe, geht leider nicht. Zwar zuckt beim Start kurz auch der zweite Moni, aber letztlich wird er nirgends erkannt, weder in der noramlen Anzeigeneinstellung noch der speziellen vom Intel zur HD Grafik. X( Schade, das wäre es gewesen...


      Allerdings muß ich zu dem ganzen Experiment folgendes anführen.
      Ich habe aktuell noch keine Stromversorgung über einen der Pins auf dem Panda, sondern gehe bis jetzt noch über den Micro USB.
      Das scheint doch ein größeres Problem darzustellen und zwar wohl für den Chip der die Grafikansteuerung für das Display macht.
      Denn oft hatte ich immer wieder nur flackernde Streifen auf dem Display und dachte erst, es läge am Anschluß, das es nicht richtig Kontakt hat. Dem ist aber nicht so!

      Da ich das Leicke Netzteil mit zusätzlichem Adapter auch über den Micro USB angeschlossen habe scheint es hier noch einmal mehr Spannungsabfall zu geben als bei dem alternativen Rydges Netzteil. Bis auf wenige Ausnahmen habe ich es eigentlich nur mit dem Rydges geschafft, das Display zum laufen zu bringen.

      Ich habe dann auch mal auf dem erweiterten Bildschirm aus Youtube einen 4K Film aber mit 1440er Auflösung (zweitbeste) laufen lassen. Wie gehabt läuft das nicht 100% flüssig, aber das nur nebenbei.
      Man kann sich nun auf dem kleinen Display dann noch besser die GPU-Z Anzeige und gleichzeitig ja auch die Prozessor Auslastung anzeigen lassen.
      Grafik Load ist dann mit zwei Bildschirmen und dem Video fast ausschließlich bei 100%. CPU luft so bei 70% und springt ständig auch auf 100% für nen Moment hoch. Temperaturen klettern langsam Richtung 80 Grad, waren aber noch drunter, vielleicht zusätzlich auch weil die kleinen Kühlkörper unten abgefallen waren. Allerdings Lüfter bläst wie gehabt drauf, so großer Unterschied scheint es nicht wirklich zu sein.

      Zum Rydges Netzteil noch folgendes:
      Im Normalen Betrieb, nur mitb Monitor, also ohne Display, wird es angenehm warm, dagegen ist beim Leicke Netzteil ledigleich in der Mitte, wenn überhaupt, ein hauch von Wärme zu spüren. Jetzt beim Betrieb Display plus Monitor und noch großem Video, auch nur für kurze Zeit, wird das Rydges Netzteil doch sehr warm!! Es wird offensichtlich deutlich gefordert... Unten drunter auf dem Schild fühlte es sich schon recht heiß an. Wie das wohl wäre bei längerem Betrieb? ^^
      Vielleicht ist das alles noch in den Spezifikationen von dem Teil, aber mir persöhnlich wäre es lieber ich würde es mit dem Leicke hinbekommen. Hoffe das es irgendwann mit direktem Anschluß über die Pinns dann geht. Aktuell kann ich mir aber leider keinen Adapter bauen, da mein ganzes Elektronik kram inkl. Lötkolben derzeit und auch so schnell noch nicht wieder zugänglich ist. Leider! :(

      Schön aber das es mit der Bildschirmerweiterung funktioniert, oder?

      Viele Grüße

      Mecki
    • Wo steht denn, dass da DisplayPort über HDMI herausgeführt wird?
      Soweit ich das sehe ist das wirklich nur HDMI. Da hilft dann auch keine bessere Stromversorgung.
      Ich habe auch testweise einen Monitor mit 3440x1440 angeschlossen. Über HDMI gehen dann aber nur 50Hz.

      Der Kann auch Ports per DisplayPort durchschleifen, aber ich bräuchte einen adapter HDMI->DP um das zu testen. Eigentlich darf das aber nicht gehen.
    • weiß nicht mehr wie wo genau... es ist jedenfalls so das der Chip eigentlich Displayport Anschluß hat. Zusätzlich HDMI? weiß gerade nicht mehr, jedenfalls wird der hier dann als HDMI rausgeführt. ISt das in der Chip Doku? keine Ahnung... müßte ich jetzt auch erstmal wieder suchen...
      Ist auch egal.

      Mit Deiner Auflösung kommt Du langsam an die dokumentierten Grenzen, was er als Auflösung unterstützt. Hab die genaue Auflösung aber nicht mehr im Kopf. Ist aber meine ich auch irgendwas mit der 3000er Auflsung gewesen. Meine aber in der Höhe geht mehr, denn ich habe ja schon allein 1600.

      Ich muß nochmal nachschauen, aber ich meine ich hatte 60 Hz. Das ließ sich bei Dir nicht umstellen?