Windows 10 Treiber Sammelsorium

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Windows 10 Treiber Sammelsorium

      Hi, ich hätte da mal ein kleines Problem...
      Einige von Euch haben ja anscheinend schon mit dem zur Verfügung gestellten Treiberpaket installiert. Läuft bei Euch da die Installation des Touchtreibers fehlerfrei durch oder bekommt Ihr ne Fehlermeldung?
      Bei mir kommt nämlich ne Fehlermeldung, ich häng ma nen Screenshot an:
      Bilder
      • Screenshot_1.jpg

        92,95 kB, 980×513, 252 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jens1976 ()

    • So, nochmal ne Frage an diejenigen, die das Treiberpaket schonmal verwendet haben:
      Bei dem 32bit Paket ist auch eine Setup.exe enthalten, die bei dem 64bit Paket jedoch fehlt. Weiss einer, was es damit auf sich hat?
      Ich hab mir die xml mal angesehen aber sonderlich viel tut die nicht. Die Exe hab ich mir auch mal angesehen, die enthält nich wirklich viel... So wie es aussieht, werden durch die Setup.exe lediglich ein paar Einträge in der Registrierung gesetzt aber das müssten doch die Treiber wie unter 64bit selber tun???
      Ich hab leider kein 32bit LP von daher kann ich das dort nicht testen. Ich werd das 32bit Image daher unter Vorbehalt rausgeben. Wär klasse, wenn das dann mal jemand testen könnte und berichten würde...

      So long
    • Eventuell kann mir ja jemand hier helfen...
      Also, ich hab das Treiberproblem mal eingegrenzt. Aus welchen Gründen auch immer wird der Wifitreiber nicht korrekt eingebunden.
      Das konnte ich aber beheben so wie es aussieht. Das zweite Problem bezieht sich auf das Dynamic Platform and Thermal Framework.
      Ich bekomme in der Systemsteuerung immer ein unbekanntes Gerät angezeigt, selbst wenn ich den Treiber händisch installiere, ändert sich das nicht.
      Ich habe mehrere Versionen getestet und keine lief davon. Wer von Euch hat das Treiberpaket schonmal benutzt und kann diesbezüglich mal berichten, ob es bei Ihm funktioniert hat? Alles andere läuft soweit mal... Was mich wundert, Windows denkt nach der Installation, es befände sich auf einem Tablet und aktiviert automatisch den Tabletmodus. Das Problem scheinen aber mehrere zu haben, auch auf anderen Systemen. Ich tippe mal auf den Touchtreiber...
    • Servus Jens,
      Du schreibst, Du hättest ein Problem mit dem Wifi-Treiber gehabt, aber irgendwie in den Griff bekommen.
      Habe momentan auch ein Problem mit WLAN, nachdem ich Windows 10 mit einem Original-Image von MS installiert und das Treiberpaket nachinstalliert habe.
      Ich habe kein verbleibendes unbekannten Gerät mehr, aber WLAN funktioniert nicht.
      In der Systemsteuerung sehe ich unter Netzwerkadapter einen "Broadcom 802.11abgn Wireless SDIO Adapter", dessen Status leider "Das Gerät kann nicht gestartet werden. (Code 10)" ist.
      Entspricht das auch Deinem Problem? Was hast Du gemacht, dass es dann
      Habe schon verschiedenste Dinge ausprobiert, Treiber anderer Version gesucht und versucht zu installieren, mit BIOS-Einstellungen jongliert, andere Geräte deaktiviert etc., aber jeweils ohne Erfolg.
      Bin schon nah dran, nochmals neu zu installieren, bin aber dann hier über Deinen Post gestolpert.
      Gruß
      Marcus
      _______________
      LattePanda 4G/64GB

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von yaku ()

    • Also, Entwarnung.
      Nachdem ich nun doch schon ärgere Befürchtungen hatte, da der Fehler 10 für die Wifi-Karte hier als auch im Originalforum breit diskutiert wurde, habe ich ihn nun durch eine Neuinstallation mit dem Originalimage bzw. auch mit dem von Jens bereitgestellten, beseitigen können.
      Die Variante, mit einem Originalimage von MS erst Windows 10 zu installieren und dann das Treiberpaket hinterher, scheint irgendwie was anders zu machen als es im LP-Image der Fall ist.
      Wie auch immer, bei mir passt wieder alles.
      Gruß
      Marcus
      _______________
      LattePanda 4G/64GB