Zusammenfassung: Was genau beim Erststart beachten? Oder halt nicht machen?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zusammenfassung: Was genau beim Erststart beachten? Oder halt nicht machen?

      Moien,

      mein Panda (Advanced Kit) ist eeeendlich da, hurraaah! :) twitter.com/andreashornig/status/743853232397619200

      Ich bin ein wenig verunsichert den nun so anzuschließen und hochzufahren, nachdem ich hier und bei Kickstarter in den Comments von Problemen bei einigen gelesen habe.

      Könnt ihr mir mal bitte eine kleine Anleitung von Do's and Don'ts beim Erststart zu beachten ist?

      Solange werde ich erstmal warten :). Danke euch!

      Andreas
    • Hallo Andreas,
      eigentlich ganz einfach. Du brauchst ein Netzteil was 5V und >=3A haben sollte. Im übrigen habe ich durch manchen Post vernommen, das es nicht gerade China-Schrott Netzteile für 5€ sein sollten. Hier sei angemerkt, das auch gute Netzteile meist aus China kommen. Wenn in deinem Besitz, dann wäre ein Labornetzteil von Vorteil. Dann den LP mit Spannung versorgen und warten bis die LED's aus sind. Dann den inneren der zwei Taster etwas länger drücken (ca. eine Sekunde) und dann sollte der LP hochfahren (Link: Start LP). Beim ersten hochfahren die Konfiguration durchgehen und hoffen, das der LP hoch fährt. Ansonsten wie hier oder im Lattepanda Forum beschrieben Bios und oder Windows erneuern. That's it.

      Gruß
      Homer J. S.

      PS: Der erste Start meines LP habe ich mit einem iPad-Netzteil (5V 2.1A) erfolgreich durchgeführt, aber manchmal ging der LP einfach aus -> Netzteil zu schwach. Daher rate ich dir, direkt ein "richtiges" Netzteil zu verwenden!
    • Moien,

      Danke, Habe es nun initiert.... twitter.com/andreashornig/status/743934938928545793

      Ich habe mal ein 2.4A Netzteil organisiert, denn mein größtes war nur 2A. Es hat recht gut geklappt bis zum ersten Starten von WIndows10. Da habe ich mal den Browser gestartet und das wollte nicht. Hat ewig nichts getan (10 Minuten). Dann mit STRG Alt Entf versuch mal im Taskmanager zu gucken, was so an ist. Das hat dann den Panda in den schwarzen Bildschirm zwischen Desktop und Taskmanager verabschiedet. Da ging dannn nur noch der Cursor. Nach wieder 10 Minuten habe ich dann Strom gezogen und neu gestartet.
      Dann hatte ich erstmal Updates gemacht und dann ging auch dannach der Browser.
      Habe nun erstmal Ausgemacht, da ich mir nicht sicher war, wie heiss der Panda noch wird, wenn ich mehr Youtube 4k Videos teste :D.

      Ansonsten hat es geklappt. Nutzerkonto ist bei Microsoft registriert.

      Was aber auch fummelig war, ist die WLAN Antenne anzubauen. Man, und ich habe schon kleine FInger! Aber Empfang muss ich nochmal testen. Dann werde ich auch mal mein 2A Netzteil nutzen, was ich noch von meiner Powerbank habe.

      Viele Grüße, Andreas
    • hornig schrieb:


      Was aber auch fummelig war, ist die WLAN Antenne anzubauen. Man, und ich habe schon kleine FInger! Aber Empfang muss ich nochmal testen. Dann werde ich auch mal mein 2A Netzteil nutzen, was ich noch von meiner Powerbank habe.

      Viele Grüße, Andreas

      Nach meiner Erfahrung (habe nun 4 Antennen reingedrückt) ist es am einfachsten, die Antenne von der Außenseite schräg anzudrücken, dann mit dem Fingernagel drauf und quasi nach innen schiebend die volle EInrastung zu machen.
      Einfach den "Knopf" waagerecht drauflegen und reindrücken - keine Chance.

      2A funktioniert eigentlich auch, aber bei CPU+GPU Vollast wird etwas mehr verbraucht. Eins allein ist OK. IPS Panel zieht nochmal 3 W.
    • Basti schrieb:

      Schön zu hören. :) Also Kühlkörper würde ich dir auf jedenfall empfehlen !
      moien,

      hast du da eine empfehlung für mich zur Hand?
      Ich würde nämlich sonst nachher noch nach Conrad stiefeln oder bei Amazon klicken.
      Da ich vorhabe, den Panda ein wenig länger laufen zu lassen, werde ich da wohl nicht rumkommen.

      Und hast du oben und unten jeweils einen?

      Grüße, Andreas
    • Oben und unten macht Sinn, merkst du wenn du Luft draufpustest auf der nicht-CPU Seite, selbst das senkt die CPU-Temp deutlich nach 2,3 Minuten.
      Kommt natürlich auch drauf an, wie sehr du stressen willst und ob du Luftstrom hast.


      Ich hab bis jetzt noch nicht viel mit den Kühlkörpern probiert, ich warte noch auf die UPs, mal sehen ob die was brauchen. Netzteile brauche ich dann sowieso noch mehr.
      ABER ich kann dir sagen, dass du zum Befestigen von größeren Kühlkörpern entweder klebende Wärmeleitpaste brauchst oder gleich Folie. Der Körper selbst hält sogar, je nach Paste, aber beim benutzen des Pandas verschiebt sich das, und du möchtest nicht, dass die Paste überall hin "fließt" ;)
    • hornig schrieb:

      Basti schrieb:

      Schön zu hören. :) Also Kühlkörper würde ich dir auf jedenfall empfehlen !
      moien,
      hast du da eine empfehlung für mich zur Hand?
      Ich würde nämlich sonst nachher noch nach Conrad stiefeln oder bei Amazon klicken.
      Da ich vorhabe, den Panda ein wenig länger laufen zu lassen, werde ich da wohl nicht rumkommen.

      Und hast du oben und unten jeweils einen?

      Grüße, Andreas
      Schau hier:
      HitzeProbleme - Sonstiges - Einplatinencomputer | single-board computer
      und da:
      lattepanda.com/forum/viewtopic…d284c9fdbdfaeefc5d382dfbf
      Hier ist meine Mod:
      HitzeProbleme - Seite 6 - Sonstiges - Einplatinencomputer | single-board computer

      Geht sehr einfach und sogar ohne Kühlkörper bleibt der Panda relativ kühl.
      Als Kühlkörper kann ich dir die für das PI empfehlen, würde da alle unten dran machen oder zwei unten und eins oben, aber zum Thema findest du mehr infos bei den ersten zwei Links.
    • Hi,

      super das Forum hier :thumbsup: und hat mir schon beim aller ersten Problem geholfen, weil meiner will gar nicht erst starten. Da reichrt wohl leider der Saft nicht ganz aus und ich muss mir wohl was gescheits holen. Hat da einer eine Empfehlung?

      Bzgl Hitzeproblem. Bei mir hängt der LP schon im Case, d.h. da wird es ja dann wohl noch wärmer, aber so offen rumliegen lassen will ich dann auch nicht unbedingt. Gleich noch n Lüfter dazu packen, kann man denn dann über eine der Pins steuern?

      Gruß,
      Lars