Angepinnt Netzteile

    • Na dann:
      Seit eienr Woche im Dauereinsatz mit 3 Pandas, manchmal 4:

      AUKEY Multiport Adapter portable, Travel Power Adapter 40W 5V 8A, AIPower™ Super Mini 4-Port USB Ladegerät für Smartphones & Tablets und andere USB-ladende Geräte EU-Stecker (Schwarz)
      Absolut keine Probleme. Wird nur leicht warm bei 20W Abgabe, scheint also wenig Verlust zu haben.

      Übrigens ein Billig-Teil, bestimmt aus China ;)
    • @Basti
      Sorry aber ich muss was da klar stellen.

      @LennStar
      Du nennst ein 15€ Netzteil ein Billig-Teil, interessant.

      Leute wenn ich von China/Billig Teil spreche, dann nicht von Brand Produkte wie die von AUKEY sonder die als Noname's oder als immitate auf den Markt geschmiessen werden.
      Auch wenn der LattePanda läuft bedeutet es nicht das alles gut ist. Ein freund von mir hat sich mal ein China immitate iPhone Ladegerät gekauft.
      Was war? iPhone konnte geladen werden aber der Touchscreen hat brutale Probleme gemacht, wie z.b eingaben nicht erkannt oder falsch verarbeitet.
      Wenn ihr riskieren wollt 100-160€ zu "grillen" weil ihr lieber ein 1-5€ Netzteil kauft als eins für 10-15€ dann gerne.
      Klar kann alles gut laufen aber die Stories das ein China-Böller PC Hardware die ein Arsch voll Kohle gekostet hat, einfach mit ins Grab genommen hat, gibt es überall im Internet.

      Ich sag es nochmal. Mit China/Billig Teil sind nicht "alle" Produkte aus China gemeint!
    • MadMax33309 schrieb:



      @LennStar
      Du nennst ein 15€ Netzteil ein Billig-Teil,
      Ja, für 4 Anschlüsse, War jedenfalls das 2. billigste, was ich bei Amazon gesehen habe. Und das andere kam direkt aus Chongching oder so, dem Deutsch nach zu urteilen.

      Diese CE-Sachen und RohS können ein Kreuz im Arsch sein, aber richtig (Serien)Müll kriegst du offiziell (bei halbwegs größeren deutschen Händlern) kaum.

      apropos, heute gesehen: Direktlieferung einer Maus aus Hongkong. Oder eine für 1€ mit 26,80€ Versandkosten aus Italien.
    • Ich habe mir das hier bestellt, weil es dort in den Kommentaren hieß, dass es wirklich 2A liefern kann.
      amazon.de/gp/product/B019W078X…age_o04_s00?ie=UTF8&psc=1
      Leider scheint das nicht der Fall zu sein... Der LP ging immer nach ein paar Minuten aus.

      Ich habe dann das Ntzteil von meinem Samsung Galaxy S5 genommen und das funktioniert einwandfrei.
      Leg dich nie mit einem BAOD an, oder du bist selber dran.

      Das Leben ist grausam.
      Wenn es mal nicht grausam ist, ist es grausamer.

    • Naja, eigentlich gibts doch mittlerweile genügend Kommentare das es mit den berühmten 2A knapp bis eigentlich eher zu knapp bemessen ist, da je nach Auslastung und angeschlossenem nicht ausreichend ist. Von daher, wenn man schon extra ein neues bestellt, warum dann nur 2A und nicht gleich mehr?

      Aber schön wenn Du nun mit dem vom Galaxy hinkommst.
    • Nuja, ich habe den LP und auch das Netzteil bestellt bevor ich mich tiefergehend damit befasst habe.
      Ich habe mir vorher einige Reviews durchgelesen und auch entsprechendes auf YouTube. Es war halt die Rede, dass ein 2A Netzteil benötigt wird.
      Das offizielle Netzteil von DFRobot hat schließlich auch "nur" 2A.
      Leg dich nie mit einem BAOD an, oder du bist selber dran.

      Das Leben ist grausam.
      Wenn es mal nicht grausam ist, ist es grausamer.

    • Ja, sorry, ist sicher etwas blöde tübergekommen... Ist ja auch nicht jeder gleich schon überall viel am mitlesen bevor er seinen Panda hat.
      Wenn Du das Netzteil dann natürlich schon bestellt hattest bevor Du etwas von den Stromproblemen gelesen hast, ist das natürlich ärgerlich gewesen.
      Allerdings wurde selbst auf der Kickstarter Seite in den Kommentaren oft von berichtet, sosaß man lesen konnte es ist recht knapp mit 2A. Kabel muß stimmen und NEtzteil auch. Sobald aber Display und anderes noch dazu kommen, spätestens wenn GRafik zusätzlich gefordert wird, ist sense mit 2A. Dann braucht man schon ganz normal mehr.
      Aber Versuch macht Kluch.... ;)

      Ist schon komisch das LattePanda nicht von sich aus gleich mindestens 2,5A ausgewählt haben. Aber 2A schaut vermutlich eben besser aus, auch wenns in der Praxis nicht ganz hinhaut...

      Wie gesagt, trotzdem ja toll das Du eine Lösung gefunden hast und Dich nun nicht die ganze Zeit mit ärgern mußt!
    • Die "nur 2A" sind einfach zu erklären.

      2A zieht sich der LP einfach mal so. Und braucht er 2,5A dann zieht er sich die auch raus.
      Ich glaube, dass ein 2A Netzteil auch kurzzeitige Spitzen von 3, 4 ja 5A schafft.

      Spitzen und kurzzeitig waren die Zauberwörter.

      Dauerhaft 2A ohne zu heiß zu werden. Ich habe aus versehen schon mal ein 1A genommen, dass hat sich nicht abgeschalten (Chinazeugs eben) und wurde nur höllisch heiß.
      Also ihr solltet für Massenhaft USB und Netzwerk etc schon ein 2,5er oder 3er nehmen, damit es nicht zu heiß wird und nicht im schlimmsten Fall abfackelt.

      Have fun
      Lg Peter
    • Zuerst habe ich einen aktiven USB Hub und dessen Netzteil verwendet. Allerdings hat dieses mit dem LP drann gesurrt. Zwar brachte es genug Leistung für LP, USB Hub, 2,5" HDD, etc... aber es wurde auch ganz schön Warm und lief vermutlich über seinem Limit.

      Habe mich dann für "RAVPower USB Ladegerät 3-Port 24W 4.8A" entschieden.

      Der LP + Pheripherie laufen einwandfrei. Das Netzteil wird bei weitem nicht so warm wie das alte und vor allem höre ich genau gar nichts.
      Gleichzeitig habe ich auch mein OnePlus One geladen. Alle 3 Ports zugleich habe ich noch nicht verwendet.


      Die Verarbeitung vom Netzteil ist sehr gut und es sieht auch gut aus. Leider lässt sich die integrierte LED Beleuchtung nicht abschalten aber diese ist auch nicht zu aggresiv.


      Edit: für den LP verwende ich das 2-Seitige LP USB Kabel.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von subi ()

    • Homer J. S. schrieb:

      Hallo Zusammen,
      das Appel Netzteil mit 12Watt, was bei MadMax33309 scheinbar funktioniert, führt bei mir zu sporadischen Neustarts des LP. Mit Labornetzteil hatte ich diese Probleme bis jetzt nicht.

      Gruß
      Homer J. S.
      Kannst du mir ein Bild schicken von der Unterseite des Netzteil?
      Soweit ich weiß gibt es mehrere Versionen.
      Bei welchem iPad war das Netzteil dabei oder hast du es dir extra gekauft?
    • MadMax33309 schrieb:

      Homer J. S. schrieb:

      Hallo Zusammen,
      das Appel Netzteil mit 12Watt, was bei MadMax33309 scheinbar funktioniert, führt bei mir zu sporadischen Neustarts des LP. Mit Labornetzteil hatte ich diese Probleme bis jetzt nicht.

      Gruß
      Homer J. S.
      Kannst du mir ein Bild schicken von der Unterseite des Netzteil?Soweit ich weiß gibt es mehrere Versionen.
      Bei welchem iPad war das Netzteil dabei oder hast du es dir extra gekauft?
      Ich habe auch so ein ähnliches Netzteil für 1 USB benutzt. Lief tagelang an Position 1 völlig OK. Dann um was einzustellen hab ich mich an einen andreen Ort begeben - und alle paar Minuten ist der Panda neugestartet. Ich vermute, da hatte sich nur der USB-Stecker im netzteil einen halben Millimeter verschoben. Probier mal raus und ganz tief wieder rein ;)
    • MadMax33309 schrieb:

      JohnnyTank schrieb:

      Mit dem Apple-iPad Netzteil hat es nicht geklappt.
      Welche Version hast du verwendet?Die mit 12W oder 10W?
      War es auch ein original Teil?
      Denn gekaufte Netzteile auf eBay oder Amazon sind sehr oft China Teile die massive Probleme verursachen können.
      Mein LattePanda läuft schon seit Tagen mit dem iPad Netzteil und es gab nie probleme.

      @Basti
      Nimm bitte diesen Link hier in deinem Startpost als den du drin hast:
      http://www.apple.com/de/shop/product/MD836ZM/A/apple-12w-usb-power-adapter
      Es war das originale von meinem iPad Air2