TV Streaming Server

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Sorry für die Späte Antwort, hab keine Benachrichtigung bekommen.

      Nee Zur Zeit ist das große Problem da sich beide Tuner beeinflussen.
      Sobald auf beiden Tuner ein HD Aufnahme/Stream läuft hab ich Extremhohe Fehlerraten.
      Wenn nur auf einem Tuner etwas in HD Läuft hab ich das Problem nicht.
      Leider hab ich noch nicht raus gefunden wodran das liegt.
    • denonbw schrieb:

      Nee Zur Zeit ist das große Problem da sich beide Tuner beeinflussen.

      Sobald auf beiden Tuner ein HD Aufnahme/Stream läuft hab ich Extremhohe Fehlerraten.
      Wenn nur auf einem Tuner etwas in HD Läuft hab ich das Problem nicht.
      Leider hab ich noch nicht raus gefunden wodran das liegt.
      So wie es Zur zeit ausschaut eignet sich das Lattepanda nicht als TV Server.
      Ich hab mal Testweise meine Tuner an ein Notebook angeschlossen und dort die Probleme mit den Fehlerraten nicht.
      Als ich mit einem Bekannten darüber gesprochen habe hat er erzählt das sie auf der Arbeit mit USB Kameras das gleiche Problem haben.

      Die USB2 "Backplane" wird wohl ein Problem mit den Hohen Datenraten haben wenn da zwei HD Streams durchrauschen.
      USB3 bringt nichts weil (was ich auch nicht wusste aber ja logisch ist) wenn man an einem USB3 Port ein USB2 Gerät anschließt kommt das nicht mit USB3 in Kontakt, da der USB3 Anschluss ja sowohl USB2 als auch USB3 über verschiedene PINs anbietet. Daher bringt es auch nichts einen USB3 Hub dazwischen zu haben. Dieser ist gleichzeitig auch ein USB2 Hub und reicht die Daten per USB2 weiter.

      Ich Teste grade noch alles durch aber es scheint leider so zu sein das ich das Lattepanda nicht als TV Server Nutzen kann. :(
    • Basti schrieb:

      Das klingt nicht schön. Aber dann wird z.B. ein Up-Board auch nicht funktionieren. Hast du schon eine Idee was du jetzt machst?
      Gute Frage nächste Frage. Vielleicht ein UDOO X86 oder so.
      Erstmal mach mein Notebook die Aufgabe :(

      Hab noch mal ein wenig getestet. Es muss am Lattepanda liegen. Gleich Config, Gleicher Aufbau, Gleiche Software Version. Mit dem Lattepanda immer hohe Fehlerraten. Mit dem Notebook keine Fehlerraten :(
    • denonbw schrieb:


      USB3 bringt nichts weil (was ich auch nicht wusste aber ja logisch ist) wenn man an einem USB3 Port ein USB2 Gerät anschließt kommt das nicht mit USB3 in Kontakt, da der USB3 Anschluss ja sowohl USB2 als auch USB3 über verschiedene PINs anbietet. Daher bringt es auch nichts einen USB3 Hub dazwischen zu haben. Dieser ist gleichzeitig auch ein USB2 Hub und reicht die Daten per USB2 weiter.
      Das solltest du aber vielleicht mal testen. Schließ mal eine TV-Karte per USB2 und eine am USB3 Port an. Die laufen doch sicher über 2 verschiedene Chipsätze. Selbst wenn an dem USB3 Port per USB3 Hub noch ein USB3 Gerät läuft, sollten die TV-Karten und das eine USB3 Gerät volle Geschwindigkeit haben.
      Laut de.wikipedia.org/wiki/Universal_Serial_Bus#USB_3.0_und_Hubs sieht es so aus, als ob an USB3 sich alle USB2 Geräte die langsame USB2 Bandbreite teilen, aber im Mischbetrieb müsste es kein Problem sein.
      Intern wickelt dann ja der USB3 Controller auch das eine USB2 Gerät am Hub mit ab, wodurch die Bandbreite der anderen USB Ports nicht gestört werden sollte.
    • Renegade334 schrieb:

      denonbw schrieb:

      USB3 bringt nichts weil (was ich auch nicht wusste aber ja logisch ist) wenn man an einem USB3 Port ein USB2 Gerät anschließt kommt das nicht mit USB3 in Kontakt, da der USB3 Anschluss ja sowohl USB2 als auch USB3 über verschiedene PINs anbietet. Daher bringt es auch nichts einen USB3 Hub dazwischen zu haben. Dieser ist gleichzeitig auch ein USB2 Hub und reicht die Daten per USB2 weiter.
      Das solltest du aber vielleicht mal testen. Schließ mal eine TV-Karte per USB2 und eine am USB3 Port an. Die laufen doch sicher über 2 verschiedene Chipsätze. Selbst wenn an dem USB3 Port per USB3 Hub noch ein USB3 Gerät läuft, sollten die TV-Karten und das eine USB3 Gerät volle Geschwindigkeit haben.Laut de.wikipedia.org/wiki/Universal_Serial_Bus#USB_3.0_und_Hubs sieht es so aus, als ob an USB3 sich alle USB2 Geräte die langsame USB2 Bandbreite teilen, aber im Mischbetrieb müsste es kein Problem sein.
      Intern wickelt dann ja der USB3 Controller auch das eine USB2 Gerät am Hub mit ab, wodurch die Bandbreite der anderen USB Ports nicht gestört werden sollte.

      Getestet hab ich das, und es macht leider keinen Unterschied.
      Ich wollte mir noch mal ein genauer die Platine und das CPU Layout ansehen und gucken ob man raus finden kann über welchen Controller das läuft.
    • Hey,

      bin gerade neu ins Forum gekommen, weil ich den Thead gesehen hab, und mit dem Gedanken mir wegen Plex nen LattePanda zu kaufen....und da ich das hier gerade so lese, wollte ich mal wissen wie du das verkabelt hast...auf den Letzten Bilder ist ja leider nichts mehr zu sehen.

      Da du ja das Problem mit dem USB 2 Karten hast, ist mir auf die Schnelle eingefallen: 2 Kurze USB 2.0 Verlängerungen zu kaufen und an die 2 extra USB 2.0 Anschlüsse neben dem USB 3.0 Anschluss anzuschließen und dann an die Verlängerungen die DVB-C Karten. Ich weiß zwar nicht wie das dann intern vom Chipset gehandelt wird(ob das USB extra ist oder mit dem USB 3.0 zusammenläuft), könnte aber dein Problem lösen.

      Hast du jetzt schon nen Gehäuse? Würde mich mal Interessieren

      MFG

      Tobix

      PS: Sollte man auf dem Teil nicht eher ein OS wie Ubuntu statt WIndows aufsetzten, da es nicht so Ressourcenlastig ist?

      #edit

      Habe deinen neuen Thread gerade gefunden #Sorry 8| ... aber ich kannst ja mal wenns noch geht und nicht zu fest verbaut ist mal Testen, ob das dann mit 2HD Streams Funktioniert

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tobix99 ()

    • Ubuntu wäre sicher etwas Ressourcen sparender das ist richtig. Aber die Software mit der ich Arbeite gibt es nur für Windows. Da hab ich nicht die wahl.

      Die USB Problem hab ich gelöst. Unter Windows 10 Pro waren die Probleme verschwunden. Warum auch immer.

      USB Kabel werde ich selber Löten bzw Löten lassen. So kurze wie ich brauche gibt es nicht zu Kaufen.

      Gehäuse kannst du im Thread sehen :)

      Alles Weiter dann im anderen Thread. Das ist einfacher :) Da Kommen Bald auch neue Bilder von der Verkabelung.